Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-23-2011, 01:18 AM   #1
supmeh
Junior Member
 
Join Date: Aug 2011
Posts: 1
Default Suddenly stuck on "MSG: Contacting server."

I've done my best to read through any applicable threads here for troubleshooting, but as of yesterday afternoon I'm suddenly unable to connect to my guild's Typefrag ventrilo server. Nothing on my network or computer should have changed, not even a reboot since it was last working fine (and it's also been working fine for the last 6 months).

I ran a telnet and tracert to the server, both were connections completed fine. I'm able to connect to other ventrilo server's fine and reinstalled the program (all settings were wiped). I've triple checked at least 5 different attempted entries of the server information, there's pretty much no way I'm typing it wrong at this point (especially the password, which I've confirmed did not change). I've rebooted my router, rebooted my PC, and even tried the 32-bit client instead of 64-bit. I confirmed with the server admin that there are no bans on the server right now, nor would anyone have had any reason to ban/kick me.

Since nothing I can come up with seems to be helping, does anyone have any other ideas for things I can try doing to fix it?
supmeh is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.