Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-11-2013, 10:13 AM   #1
kinick
Junior Member
 
Join Date: Nov 2013
Posts: 3
Unhappy PTT still not working mavericks

I did the accessibility allow Ventrilo. I reset the machine. I turned off power nap. I tried changing the PTT Button. Nothing seems to work. I have crawled through every forum post on here and where ever I can find and still nothing.

I can hear my friends talking, but I cannot respond.

The buttons work in the test mode but as soon as I exit the test or monitor the PTT no longer works. I have never had a problem for all the years I have used vent until this Mavericks update.

I have deleted and reinstalled Vent twice now and still nothing... I'm stuck.

Anyone else? Any help would be great because at this point I don't see any other option than to leave vent and use another service...

Thanks,
-Kinick
kinick is offline   Reply With Quote
Old 11-11-2013, 10:48 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

are you running any firewall/virus software?
Prog-Rocker is offline   Reply With Quote
Old 11-11-2013, 01:23 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

When you press your PTT key, does your icon in the vent window change color?

Have you tried restarting and then starting up Vent without any other applications running?

Assuming this is a USB headset, what setting is selected in your Sound->Input System Preference
Jaycyn is offline   Reply With Quote
Old 11-11-2013, 09:36 PM   #4
kinick
Junior Member
 
Join Date: Nov 2013
Posts: 3
Default Reply to Jaycyn

Quote:
Originally Posted by Jaycyn View Post
When you press your PTT key, does your icon in the vent window change color?

No, not anymore. Not since the update to Mavericks.


Have you tried restarting and then starting up Vent without any other applications running?

I did. I have tried different restarting patterns and nothing works.


Assuming this is a USB headset, what setting is selected in your Sound->Input System Preference
My headset is working fine. It is set as the primary in both vent and on my machine.

The PPT only works during test or monitor. Outside of those it doesn't register anymore. Not sound, No icon change and no one can hear me.
Like I mentioned in my OP I have tried everything I can think of including change the button I use and reinstalling a couple times. I haven't had problems in all the years I have used vent, until now.
kinick is offline   Reply With Quote
Old 11-11-2013, 09:37 PM   #5
kinick
Junior Member
 
Join Date: Nov 2013
Posts: 3
Default

Quote:
Originally Posted by Prog-Rocker View Post
are you running any firewall/virus software?
No. Nothing new. Just the new OSX Mavericks.
kinick is offline   Reply With Quote
Old 11-12-2013, 07:39 AM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

on the vent window at the bottom, is the 'mute mic' box checked?
Prog-Rocker is offline   Reply With Quote
Old 11-21-2013, 08:59 PM   #7
Aaron Nicholson
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default

System Preferences > Security & Privacy > Privacy tab >then click on Accessibility tab then check the box for Ventrilo.
Aaron Nicholson is offline   Reply With Quote
Old 12-12-2013, 05:50 PM   #8
Lo'Tek
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default

Hello. I was researching the same issue and came across this page.

This solved my problem:

"System Preferences > Security & Privacy > Privacy tab >then click on Accessibility tab then check the box for Ventrilo."

Although, to add, you may need to unlock the access lock on the bottom left to make these changes. My Ventrilo was greyed out until I unlocked access.

Thanks.
Lo'Tek is offline   Reply With Quote
Old 03-15-2015, 11:43 AM   #9
anmolrani777
Junior Member
 
Join Date: Mar 2015
Posts: 1
Default

Have you tried restarting and then starting up Vent without any other applications running?






___________________________________
:*RosE*:
anmolrani777 is offline   Reply With Quote
Old 08-27-2016, 09:06 PM   #10
Coles1975
Junior Member
 
Join Date: Aug 2016
Posts: 1
Default

Quote:
Originally Posted by Prog-Rocker View Post
are you running any firewall/phen375 side effects software?

is firewall / virus software has something to do on PTT? because i have mine running a firewall. thanks in advance.

Last edited by Coles1975; 10-31-2016 at 02:41 PM.
Coles1975 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.