Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 08-14-2009, 05:54 AM   #1
wolf159
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Ventrilo Server on Windows 7 64bit

Hello

Am trying to install the Ventrillo Server 3.0.3 32-bit on Windows 7 64-bit,
but get the following error message:
http://peecee.dk/upload/view/186042

Is it nos possible to use the Vent server on 64-bit Windows?
wolf159 is offline   Reply With Quote
Old 08-15-2009, 10:23 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

i can't say for sure about win7-64 but it does install on vista-64 without any problems. I'm unable to test as i don't have win7-64 installed yet.
Prog-Rocker is offline   Reply With Quote
Old 11-04-2009, 02:01 PM   #3
looking4answers
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

I'm having the exact same issue. Even after setting the compatibility mode which April had recommended I cannot get past the error which states the program is a win32 based program. I've turned off UAC, set compatibility, and set run as admin - all with the same error... I am running Windows 7 Professional, x64 bit
looking4answers is offline   Reply With Quote
Old 11-04-2009, 03:38 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

just installed on win7-64 ultimate and was able to connect locally and from another pc on the lan.

i turn off UAC by default, set a static ipaddress, disable QoS, only using windows firewall which prompted me to allow access for vent server, disabled all other un-used lan ports, connected to switch with UTP cable. logged into windows as an admin
Prog-Rocker is offline   Reply With Quote
Old 11-06-2009, 02:58 PM   #5
looking4answers
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

ok, I just got it to work pretty easily. I was trying to run this install via Remote Desktop Connection into my server, which wouldn't allow me to do the install. When I logged into the machine directly I was able to do the install. Thanks!
looking4answers is offline   Reply With Quote
Old 06-09-2010, 12:53 PM   #6
woodclear5355
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default what the heck is going on here

I get mine to install however it's giving me this crap about Access is denied

ACCESS IS DENIED WTF is going on here I have the Admin so Access should never be denied
woodclear5355 is offline   Reply With Quote
Old 01-11-2011, 09:23 AM   #7
xiivilli
Junior Member
 
Join Date: Jan 2011
Posts: 1
Default

I managed to get the windows i386 -32 bit (version 3.0.3) to download and install on my windows 7 home premium 64-bit but it still has problems with port forwarding, i go into my router internal IP address (http://192.168.1.1) and tell it to to allow access to port 3784 for the ventrilo sever but i never seems to work I've tried two different routers but they both don't seem to work (Linksys WRT54GS and 2wire 2701HG-D) I went to http://www.portforward.com for the tutorial on how to set up port forward for the ventrilo sever.
xiivilli is offline   Reply With Quote
Old 01-11-2011, 02:57 PM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

try creating 2 separate entries for port 3784, one for TCP and one for UDP. also need to create an entry for port 6100 UDP

make sure the router firmware is up to date. check the linksys website.

do you only have one router? if you have a separate modem, check the model to see if it also has a built-in router
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.