Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-18-2009, 11:29 AM   #1
irfman
Junior Member
 
Join Date: Nov 2009
Posts: 4
Default MSG: Contacting Server

I have been able to connect to ventrilo fine until the past 2 weeks...No matter what IP/Hostname i connect to I get the '? MSG: Contacting Server' error...I have applied all the suggestion that I have found by searching through dozens of help forums....I have tried turning off my Firewall, Port forwarding, triple checked IP/Hostnames and ports, uninstalling and reinstalling Ventrilo, restarting my router and computer... None of the methods worked, I Still get the same error '? MSG: Contacting Server'

Sorry to bother u people but I am tired of looking through forums to solve this problem. Please if anyone knows how to fix this...post me a step-by-step method to fix it.

OS information:
I use a 15" MacBook Pro
Mac OSX
Snow Leopard
Version 10.6.1


Image Before Connection

[IMG]http://img402.**********.us/img402/8656/screenshot20091118at111.png[/IMG]



Image After Connection
[IMG]http://img233.**********.us/img233/8656/screenshot20091118at111.png[/IMG]
irfman is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.