Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-05-2009, 07:30 AM   #1
itsmuggy
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Blowing Peoples Ear Drums

i have been having a problem with ventrilo on my laptop. when im talking and some 1 trys to talk at the same time evryone get a load of feedback and hears what the person has said very loud, what can i do to stop this????/

the most confusing thing is i have only had this problem with XP with Vista everything works fine.
itsmuggy is offline   Reply With Quote
Old 08-05-2009, 03:39 PM   #2
DarkStarLLC
Member
 
Join Date: Jun 2005
Location: Chicago
Posts: 61
Default

Headphones ought to help, are you using headphones?
DarkStarLLC is offline   Reply With Quote
Old 08-16-2009, 02:24 AM   #3
Biggen
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

I'm having similar problems (maybe the same problem). In my case, i know the problem is that I don't have a headset, and my mic is about 3 inches away from my speaker (On a laptop so i can't fix that). I hate headsets so please don't suggest getting one. Is there a way for my speakers to be muted whenever I key up? Or better yet have all the audio queue up until I unkey? I searched and found a reference to adv muting, what is that and will it help here. I also saw some instructions for muting a mic, but I could not find those options, and some of it looked like it didn't apply to me since my problem is not an issue with multiple input devices. System is XP pro with all the latest SPs and updates, and a sigmatel soundcard (also updated as far as i can tell)
Biggen is offline   Reply With Quote
Old 08-16-2009, 08:42 AM   #4
Canadianbones
Junior Member
 
Join Date: Jun 2008
Posts: 20
Default

im not sure if this will work or not with the location on the mic/speakers but if you right click the speaker near the clock on the bar at the bottom, and choose open volume control, then in the options tab select properties, in the new window that pops up have it set to adjust volume for playback, in the list with the check boxes below make sure microphone is selected, hit ok, back in the main window in the microphone slider make sure that mute is checked for microphone and give it a try, it may or may not work with how close the 2 are but its an idea.
Canadianbones is offline   Reply With Quote
Old 08-16-2009, 05:32 PM   #5
Biggen
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

I don't have an option for microphone. The options are Volume control (Pretty sure thats an overall setting) Wave, SW Synth, and CD Player. All the boxes were checked in the properties menu, so unless one of those is a mic, I don't have that option.
Biggen is offline   Reply With Quote
Old 08-17-2009, 11:03 AM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

biggen, try setting up this type bind key:

in bindings, select PTT advanced / current channel / check the 'mute inbound streams' box
Prog-Rocker is offline   Reply With Quote
Old 08-19-2009, 01:33 PM   #7
Biggen
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

I had trouble finding 'bindings' but I set it up that way and I'll test it tonight. So if I just set it up to go to current channel instead of U2U (which is how all my current bindings are) it should be just like pressing my normal PTT key. I guess the next question is, what will it do if I use the same PTT key. I'll experiment a little.
Biggen is offline   Reply With Quote
Old 08-20-2009, 05:01 PM   #8
Biggen
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

Sweet, that worked great. People actually like me now because I don't make their ears bleed anymore. Where can I go to make suggestions for improving vent? I'd like to suggest that they add an option to queue up anybody who talks while you are keyed up instead of muting them.
Biggen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.