Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-04-2009, 08:03 AM   #1
guygrim
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default I blast my friends with feedback

Hi all;

I have been using Vent fine for almost a year, while playing Warhammer Online. When everything was working I would hear the game sounds coming from 2 Bose Desktop Speakers (no sub-woofer) and I would speak and hear on Vent using a Plantronics Headset.

The Desktop Speakers are plugged into the back of my computer from the motherboard not a separate sound card. the headset is plugged into the pink and green headset jacks on the front panel of my computer.

At this point in time: I hear the game coming from my headset and thru the desktop speakers. I think this is causing ear piercing feedback from me to friends on the other end.

I am not sure how to fix this. Any ideas??
guygrim is offline   Reply With Quote
Old 07-04-2009, 08:03 PM   #2
Canadianbones
Junior Member
 
Join Date: Jun 2008
Posts: 20
Default

have you tried muting the microphone in the playback control, I will assume you are using XP and have access to that on the mixer from the yellow speaker icon in the systray
Canadianbones is offline   Reply With Quote
Old 07-05-2009, 12:32 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

if Canadians suggestion doesn't help then what OS and sound device are you using?
Prog-Rocker is offline   Reply With Quote
Old 07-06-2009, 09:06 AM   #4
guygrim
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

Hey Guys,

Thanks for the responses. I am using Windows XP and I am using Realtek On-Board Audio for Vent. I also have a Soundblaster Sound Card, which I am using to run my desktop speakers.

I'll try muting the Mic on the Speaker Icon in the Systray.

If I need to be more specifc on the Soundcard, i can check that when I get home.
guygrim is offline   Reply With Quote
Old 07-06-2009, 05:39 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

try this:

Realtek HD Audio Echo

http://ventrilo.com/forums/showthread.php?t=25453

(see posts #7 & 8)
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.