Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 02-02-2008, 04:35 PM   #1
vladimyr
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default push to talk broken

Long time Ventrilo user here, never had any problems with the client until last night. The problem that I have specifically is this: When I hit my PTT button ventrilo does not transmit. The "xmit" message never pops up. When I go in and use 'test' and hit my PTT it works properly, and plays back my audio/recgonizes my action. When I go back out of setup to the server, my speaker icon never shows it is activated.

Some background: Windows xp, 4gb ram, 2.4ghz intel core 2 dou laptop, realtek hi-def audio driver. I switch back and forth from a built in mic and a usb headset. Last night I unplugged the usb headset while I had ventrilo on and had the usb device selected as the in/out. I've done this before, and had no problems, it usually just requires I select the device in the setup and the audio picks right back up. I have tried both the built in and the usb headset. Since this problem started to happen, nothing works!

I at my wits end with this, I dont understand why the ptt works in test mode, but does not work on the server - I have tried several servers which I am sure I am not being muted on.


solutions tried:
Reloaded audio codec

Last edited by vladimyr; 02-02-2008 at 04:58 PM.
vladimyr is offline   Reply With Quote
Old 02-02-2008, 06:12 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ensure that mute mic is not checked at the bottom of ventrilo.
mjgraf is offline   Reply With Quote
Old 05-30-2010, 12:48 AM   #3
ZealotsFTW
Junior Member
 
Join Date: May 2010
Posts: 3
Default

I have the same problem, and mic is not muted.
ZealotsFTW is offline   Reply With Quote
Old 05-30-2010, 01:56 AM   #4
ZealotsFTW
Junior Member
 
Join Date: May 2010
Posts: 3
Default

Oh except i am on windows 7.
ZealotsFTW is offline   Reply With Quote
Old 05-30-2010, 08:24 AM   #5
Canadianbones
Junior Member
 
Join Date: Jun 2008
Posts: 20
Default

well are you trying to use vent in the background of a full screen application, if so set vent to run in admin mode for ZealotsFTW, for Vladymir check in the setings for use PTT key at the top left and uuse direct input to detect hotkey are enabled. if the use PTT key is enabled try disabling it and run the test to see if you can be heard when you talk, set the sensitivity from 60 to 0, if you dont hear anything its something in the setup for you input/output device, can try switching usb ports to reset the drivers, best thing to do if that happens is not to have vent running change ports, wait for the drivers and everything to load and then go back into vent and try selecting the input and output device again from the list.
Canadianbones is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.