Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-04-2009, 12:41 AM   #1
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default Serious Issue, Source Unidentified

Alright, When I'm on Ventrilo and I start up a game, after a while of playing I get this really bad lag where my ping can spike up to 225k+ and my speech breaks up.

I'm running an Acer Aspire with Windows Vista 32-Bit.
AMD Athlon 64 x2 Dual Core Processor 4400+ 2.3GHz
3GB DDR2 Ram
Nvidia GeForce 9400 GT

Internet:
1.51Mb/s Download
.25 Mb/s Upload

At first I was running 2GB of RAM, and my buddy thought that it might be an issue, so I upgraded to 3GB, since thats all 32 Bit supports. That did not help at all. I've tried running as Administrator, Ventrilo is set as high priority.

The funny thing is it only happens with Ventrilo, it doesn't do this in Teamspeak or other VOIP's.


Does anyone have any suggestions or need some further information, please do not hesitate to post here,

Thanks in advance.
RRRogers is offline   Reply With Quote
Old 08-04-2009, 05:47 AM   #2
Canadianbones
Junior Member
 
Join Date: Jun 2008
Posts: 20
Default

i've run into this problem with Darkstarllc servers, its rare but just needs to have the server restarted, usually clears it up for a couple months
Canadianbones is offline   Reply With Quote
Old 08-04-2009, 10:28 AM   #3
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default

Is that the only solution, i'm the only one on the server who has the problem.
RRRogers is offline   Reply With Quote
Old 08-04-2009, 09:22 PM   #4
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default

Any ideas? I'm willing to try any suggestions. Unless it involves beating my computer with a baseball bat.
RRRogers is offline   Reply With Quote
Old 08-04-2009, 09:24 PM   #5
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default

Also I amend my first post, it happens also with nothing but Ventrilo running.
RRRogers is offline   Reply With Quote
Old 08-05-2009, 04:15 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

who's your ISP?
do you run torrent type programs?

try these and post results:

try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)

Try re-installing or updating the router firmware

Temporarily disable all firewall/virus applications

perform a traceroute to the server when it happens and post the results:

start > run

cmd {hit enter}
tracert serverhostname(found in server setup)

Prog-Rocker is offline   Reply With Quote
Old 08-06-2009, 12:31 AM   #7
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default

http://i196.photobucket.com/albums/a...92/Tracert.jpg
RRRogers is offline   Reply With Quote
Old 08-06-2009, 11:53 AM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

from the pic it looks like 'theplanet' was having some internal problems starting at hop 11 as there were timeouts starting there, meaning that some of the nodes were not responding to the trace command. i doubt they were being blocked as a couple of the did manage to respond.

your other voice apps probably don't go to the same location for their servers.

i just did a trace and got the same timeouts. the vent server owner should try contacting the hosting provider and have them look into it.
Prog-Rocker is offline   Reply With Quote
Old 08-06-2009, 02:02 PM   #9
RRRogers
Junior Member
 
Join Date: Mar 2009
Posts: 10
Default

Do you think getting faster internet may fix it? It doesn't make sense, if it was the server's fault then why am I the only one?
RRRogers is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.