Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-08-2008, 07:52 PM   #11
Giudecca
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default

I have the exact same problem with the G15. I have a Microsoft laser mouse and USB hub also plugged into USB ports. Windows XP SP 3, only started after getting the keyboard. Thanks for the tip on unplugging the keyboard, I'll do that from now on.
Giudecca is offline   Reply With Quote
Old 11-09-2008, 09:28 AM   #12
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

hmm, try using the front USB ports and see if the problem goes away.
mjgraf is offline   Reply With Quote
Old 07-08-2009, 05:09 PM   #13
Canadianbones
Junior Member
 
Join Date: Jun 2008
Posts: 20
Default

if i may say, the cause of this problem that i found on my end was Cyberlink Powercinema, it seems to cause a lock somehow that is broken when the keyboard is unplugged, I tested this with a fresh vista install, update all drivers fully, using windows media center since my Asus Mycinema 7131 card is now supported by MC, but i lost the ability to play PS2 on my computer since MC wont let me switch inputs as far as I can tell but Power cinema does, well I had a craving to play Chrono cross the other day so I reinstalled Powercinema and the lag started up again, I uninstalled it and it went away. Hope this helps and one of the other posters here can confirm they are also running a program that tries to use the media control on the G15 and it messes with vent
Canadianbones is offline   Reply With Quote
Old 07-08-2009, 05:16 PM   #14
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

interesting!!

and thanks for the troubleshooting information.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.