Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2008, 12:42 AM   #1
stor*y
Junior Member
 
Join Date: Feb 2008
Posts: 1
Exclamation Ventrilo Freezing up

Hey.

I have been playing COD4 with vent. I reinstalled windows and had to reinstall all my drivers, COD4, and ventrilo. For some reason, my onboard IP switched one day to 169.254.x.x, so DHCP could not see my comp (meaning no internet), which is unsolvable, so I am on wireless.

Also, I installed an nVidia firewall.

Ever since I switched to wireless, ventrilo has been freezing up. After about 30 seconds into joining a server, I get lag or something "10 stop, 9 stop..." and my wireless connection says "EXCELLENT CONNECTION!" Nobody else is experiencing this problem. Also, the sound of a page ripping or something randomly ejects out of vent.

Sometimes I get that "sorry for the inconvenience" window that says send error report, and then vent closes. Sometimes I even get BSOD, and reboot.

I have tried reinstalling and repairing ventrilo many times. I have checked the server hostname and port; however, no avail. I have tried turning off and exitting out of my firewall; no dice. I've done virus scans many times; nothing.

Specs -
Vid. Card: nVidia GeForce 8600 GT (drivers updated)
Snd. Card: A'97 Audio (updated)
Motherboard: ASUS A8N-E

BONUS - Who knows how to solve the dreaded 169 IP address problem? I've reinstalled windows, power cycle'd, release-and-renewed, regedit'd, winsock'd, and replaced NIC's. Nothing worked.
stor*y is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.