Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-04-2008, 01:51 PM   #1
charliecro
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default Have to Click on the Vent Window to Speek. Need Help

As the title says, whenever i want to speek in vent i have to actually click on the window, press my keybind, and only then can i speek. I understand that other mac users do not have this problem and can speek without having to click on the window.

I have looked thru all my settings, reinstalled and updated ventrilo, and tried using an older version (3.0.0), yet i still cannot fix this problem

any help would be greatly appreciated. It really is a pain to have to click on the window to speek then click back to whatever game i am playing to continue playing

thanks
charliecro is offline   Reply With Quote
Old 10-05-2008, 12:18 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

System Preferences->Universal Access->Enable access for assistive devices (turn it on)

Quit and restart Ventrilo.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.