Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-06-2010, 11:46 AM   #1
danny2001k
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default Volume OK in Windows 7 but very Low in Ventrilo

So I have Windows 7 64b
I have Ventrilo 3.0.5 64x version
I hear myself very ok when I talk in the mic - if enabled "Listen to this device"
In ventrilo I hear myself very very low, I can only hear if I shout and even then its a lot of static.

-Mic boost is on at +20dB
-Mic volume is 80%

I have tried with direct sound, without ...
Any ideeas pls?
danny2001k is offline   Reply With Quote
Old 10-10-2010, 02:25 PM   #2
danny2001k
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

bump?
danny2001k is offline   Reply With Quote
Old 10-11-2010, 08:34 AM   #3
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

In Ventrilo Setup, click Recording (Input) below the System Sound Control Panels located at the bottom right-hand side of the Setup (voice tab) window.

Right-click your enabled Microphone Device and select 'Properties'.

Next, you can click the Levels tab and verify that your Microphone's volume is set to an appropriate level (if it is currently at 80, raise it to 100). You can also adjust your Microphone boost if necessary.

You can also try adjusting your Inbound/Outbound amplifiers on the Setup menu of Ventrilo as well. You will be limited to the amount of input volume control that you have, so raising the level to the additional 20% increment (100% total) may be sufficient.
Support @ TypeFrag.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.