Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-14-2013, 10:58 AM   #1
egojohnny
Junior Member
 
Join Date: Sep 2013
Posts: 2
Default DCing from Ventrilo A LOT

I've been having a major problem with my community's Ventrilo server.

Okay to start this off, ZoneAlarm has been blocking me from connecting to our ventrilo server but not other ventrilo servers. I would have to disable ZoneAlarm to connect to ours. I finally uninstalled ZoneAlarm today. Keep in mind, I could connect to other ventrilo servers but not ours.
Now I'm not sure if some how we got blacklisted or not, we are the 2nd largest Ventrilo server in the world though so I can't see how. Well, I fixed that problem by uninstalling ZoneAlarm.

Now, I can connect to our server just fine but I get disconnected every 5-10 minutes. I've heard rumors that other people in our community have been experiencing this but I can't confirm that.
Also note that my ping is usually around 200-900 when I connect now, where before it would sit at 60. I can confirm that as far as latency goes my internet is fine. I have ADSL with 12mbps down and 768k up. Not the best up speed but in the past it's never been an issue with ventrilo.

I can't for the life of me figure out why my ping is so high and why I'm disconnecting so much.

--------------------
C:\Users\Stephen>tracert voice.edge-gamers.com

Tracing route to voice.edge-gamers.com [184.154.207.174]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 1 ms 1 ms <1 ms speedstream.domain.invalid [192.168.254.254]
3 12 ms 11 ms 11 ms h1.48.22.98.dynamic.ip.windstream.net [98.22.48.
1]
4 12 ms 12 ms 11 ms h113.163.102.166.static.ip.windstream.net [166.1
02.163.113]
5 35 ms 11 ms 12 ms h112.171.39.162.static.ip.windstream.net [162.39
.171.112]
6 31 ms 30 ms 29 ms h140.171.39.162.static.ip.windstream.net [162.39
.171.140]
7 50 ms 50 ms 52 ms h27.26.213.151.static.ip.windstream.net [151.213
.26.27]
8 79 ms 62 ms 53 ms ge5-0-6d0.cir1.chicago2-il.us.xo.net [216.156.72
.69]
9 84 ms 82 ms 83 ms 207.88.14.201.ptr.us.xo.net [207.88.14.201]
10 77 ms 77 ms 104 ms 207.88.13.57.ptr.us.xo.net [207.88.13.57]
11 76 ms 76 ms 76 ms xe-1-2-0.er1.lga5.us.above.net [64.125.13.249]
12 77 ms 77 ms 78 ms xe-8-0-0.cr1.lga5.us.above.net [64.125.21.74]
13 109 ms 104 ms 102 ms xe-3-2-0.cr1.ord2.us.above.net [64.125.24.34]
14 127 ms 96 ms 97 ms xe-5-1-0.mpr1.ord6.us.above.net [64.125.24.233]

15 249 ms 189 ms 197 ms xe-0-1-0.mpr1.ord5.us.above.net [64.125.28.41]
16 105 ms 103 ms 107 ms 209.66.114.50.t00815-03.above.net [209.66.114.50
]
17 218 ms 216 ms 220 ms aswg-ed112-2.ord03.singlehop.net [173.236.122.17
0]
18 203 ms 174 ms 209 ms ventrilo.chicago.darkstarllc.com [184.154.207.17
4]

Trace complete.
-------------------------

My speedtest shows 7.62mbps down and 0.38mbps up. I have Bandwidth Control enabled on my router and this pc uses about 70% of my bandwidth.

Do you suspect it's my ISP?
egojohnny is offline   Reply With Quote
Old 09-16-2013, 10:17 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

the increase in vent ping indicates a problem somewhere along the netpath to the server. from the trace it looks like hop #15 might be the problem point. unfortunately only your isp can check into it as they're routing thru xo.net then into above.net.
the trace looks good just thru your isp.


suggest running a bandwidth test into a chicago server as that's where your vent server is located.

you might want to compare traceroutes with the other users that are experiencing the same problem to see if there is a common netpath.
Prog-Rocker is offline   Reply With Quote
Old 09-16-2013, 01:36 PM   #3
egojohnny
Junior Member
 
Join Date: Sep 2013
Posts: 2
Default

Thanks for advice. I'll see if my ISP can do anything about my routing.
egojohnny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.