Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 07-25-2019, 06:48 AM   #11
Junior Member
Join Date: Jul 2019
Posts: 1

During the time i have downloaded Ventrilo i have been getting rather annoyed with it. I cannot speak to my felloe guild members as this error message keeps popping up, Failed to open input device. Another program might have it open already. rc = -10... I've asked them for suggestions but everyone i have been given hasn't come clear to solving the problem.
I am using a Headset called Gembird AP-870.I have searched the web trying to find a solution but have found nothing that can help me.. If anyone knows how i can solve this i will be grateful.

Last edited by Prog-Rocker; 07-25-2019 at 02:46 PM.
techsupport90 is offline   Reply With Quote
Old 07-25-2019, 02:51 PM   #12
just tryin to help
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,428

@ techsupport

(did you copy from this old post from 2010)

the input device refers to the microphone. are you running any other apps that require access to the mic?

also plz check the info 3 posts above
Prog-Rocker is offline   Reply With Quote
Old 07-26-2019, 11:23 PM   #13
Junior Member
Join Date: Jul 2019
Location: Việt Nam
Posts: 1

Thanks for your article, I'm having this problem and it has been fixed
hoathinh01 is offline   Reply With Quote
Old 07-30-2019, 01:42 AM   #14
Junior Member
Join Date: Jul 2019
Location: forida
Posts: 2

Please follow the following steps:-
Open the classic Control Panel app.
Navigate to Control Panel\Hardware and Sound\Sound.
On the Recording tab of the sound dialog, select the desired input device from the list of available devices.
Click on the Set default button

Hope so your problem will resolve

Last edited by Prog-Rocker; 08-01-2019 at 07:41 AM.
flfreedivers is offline   Reply With Quote
Old 01-05-2020, 01:11 PM   #15
Junior Member
Join Date: Jan 2020
Posts: 1

first, goto vent setup voice-binds-speech tabs and set the output/input devices to the actual name of the headset you're using.

set the hardware-mixer to 'none' and test. then try setting it to the same name as the input device.

clik the 'recording' button and disable all of the unused devices. rt-clik on a device and first enable both 'show' options. then select the unused devices and clik disconnect

Last edited by Prog-Rocker; 01-05-2020 at 03:23 PM.
barrysingh102 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 03:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.