Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 11-22-2007, 02:11 AM   #1
Junior Member
Join Date: Nov 2007
Posts: 1
Default Step by Step fix to MSG: Synchronizing

Hey all!

K well ever since the new version of Ventrilo has gone out, 3.0.1, a lot of client-side users have had a few connection problems while trying to access their servers. I too have had a problem, mine being the stupid message "MSG: Synchronizing" while trying to connect to any one of my servers I've had no problem with in previous Vent versions. I did some research and found out how to get around this little issue using Port forwarding.

For those who are lazy like myself and hate doing their own research, here's a basic step by step procedure to open up the port needed to connect to any 3.0.1 server. This is only a solution to the MSG: Synchronizing problem, not any of the "Contacting server" or any other issues.

Some other users have found ways around this problem, see
(TYVM bahumat6 for guiding me in the right direction ^^)
However, although both of these solutions seemed to work for others, they did not work for me. Restarting my router/modem did absolutely nothing, and the IP address given by bahumat6 was not the correct one for my own computer, although it may work for others. My problem was also not solved by disabling any firewalls on my computer. If this sounds like you, then read on :P

Basic Port Forwarding:

First off, find your own IP simply by clicking Start -> Run. Type in 'cmd' and press enter. in the Cmd window type "ipconfig". This will bring up a list of the IP addresses your computer uses. (These are your own computer's IPs, not the IP seen through internet connections). The one you want to use is some variation of 192.168.x.x or

Open Internet Explorer and type in that IP address and press enter. You will be prompted to input a username and password. Unless you have previously changed those, the defaults will usually be noted in the window. If not, simply try 'admin' for the username and for the password 1234, admin, or leave it blank.

You are now looking at all of your router options! There are many guides out there that show step by step ways to navigate your own router. If you're in doubt simply google your type of router and someone somewhere will have a port forwarding guide up.

For my generic router I searched around a bit until I found an option "NAT" under my general setup. Others might have to look under "Applications" or something else. Find the option of Port Fowarding or Port Range Fowarding. Now simply find how to add a new port; some may have an "add" option, others can simply type it in.

The port Ventrilo needs to have open to connect to servers is 6100. This is the one I added that finally let me sign in to Vent ^_^ I also read that 5000 is also needed, so you might as well add that too, although it didn't do anything for me >.> The protocol used for vent is only UDP I believe, although I just put 'both'.

Press enter or whatever to add the new port and woot! I instantly signed into Ventrilo as soon as I clicked enter. Happy days!

Easy as that. If this still doesn't solve it, make sure you have these ports unblocked by any firewalls you may have, just in case. There are many ways of doing that as well, along with other guides for port forwarding if you can't figure it out yourself. Google is your friend

Hope this helps some of you out there!

Last edited by NuLLBoRN; 11-22-2007 at 02:18 AM.
NuLLBoRN is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 10:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.