Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-30-2008, 06:55 PM   #1
Kincardine
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default Internet and Ventrilo issues

Sup guys.

I got somewhat of a problem here hopfully somebody can solve for me... Okay I live in a college resitence with wireless internet. Trying to run some worldofwarcraft vent so i can hear whats going on and whatnot in the game. Anyways..as far as i know, the internet here will not connect with xbox live either...which im suspisious is the reason vent isnt cannecting. But thats just my assumtion. Basically i type in all the correct info to long onto guilds vent but it just stays at connecting...untill i dissconnect it. It makes the connecting sound, never makes the connected to server sound though...yah i have no idea how to find the sourse of the problem. im 100% sure its the ride info that i type in. Yah can somebody shed some light this way?
Kincardine is offline   Reply With Quote
Old 03-30-2008, 09:49 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

http://www.ventrilo.com/forums/showthread.php?t=23257
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.