Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-18-2008, 11:37 PM   #1
Derin88
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default CAN'T hear, but CAN talk... HELP.

So I've been able to use the Mac Ventrilo client effortlessly in the past, with no problems whatsoever. However, as of late, I've found myself not being able to hear anything in any server despite them running via the Speex codec. I've checked everything there is to check within the client itself, and it's all up to snuff. Any suggestions?

P.S. Remember, everyone can hear me, yet I can't hear them.
Derin88 is offline   Reply With Quote
Old 12-19-2008, 12:08 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Does the headset output work OK in other applications?

Is "Mute Sound" checked at the bottom of the Ventrilo window?
wadesworld is offline   Reply With Quote
Old 12-19-2008, 02:45 PM   #3
Derin88
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Mute is NOT checked; that was the first thing I looked for, naturally. As for other applications, I can only assume that the output works.

EDIT: Server is using the Speex codec at 16 KHz, 16 bit, 10 Qlty; could be an issue with the quality? If it isn't then I'm uninstalling Vent and typing to my friends for the rest of my life 'cause I'm literally going insane.

Last edited by Derin88; 12-19-2008 at 03:24 PM.
Derin88 is offline   Reply With Quote
Old 12-19-2008, 03:51 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

No, quality has nothing to do with it.

Don't assume the output works. Plug the headset in, set the output device to the headset in the system sound preference pane and then fire up an iTunes song and see if you hear it through the headset.

If that works, it's possible there's a permissions problem on the server.
wadesworld is offline   Reply With Quote
Old 12-20-2008, 03:25 PM   #5
Derin88
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

That's the thing though, I don't use a headset at all; I only use the built-in mic on my laptop along with the built-in speakers. Vent's worked perfectly fine before up until now. What do you mean by permissions?
Derin88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.