Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-15-2010, 06:32 PM   #10
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

Quote:
Originally Posted by Fonzie311 View Post
Virtual Server - IP 192.168.1.73 - Protocol both Private and Public port 3784 "6100 is wrong"

Q: Running a server with XP Pro firewall on?
Deleted port mapping 6100. I am not running the server on XP Pro, I am running my client from XP though. The server is on Ubuntu Server.

I will post a picture here soon, showing my port-forwarding configuration.

Can you clarify how to set up Private and Public ports 3784?

Code:
Device           Allowed Applications    Private IP      Public IP Address
Server           
                    ventrilo_srv                                  192.168.1.73
                    Web Server
                    HTTPS Server
                    SSH Server
Edit: After some more thought, I realize under Adress Allocation on my 2wire Gateway settings page, I can (if it would let me...) select Public (Select WAN IP Mapping) and then next to that is WAN IP Mapping, but shows no options besides Router WAN IP Mapping (default).

This confuses me, if they are able to see my web server, and connect to eBox on port 443, why are they unable to connect to port 3784? Could this be an issue that my DNS does not recognize the service I am hosting, as there is a list I select from.

Last edited by deadlystryker; 03-15-2010 at 06:56 PM.
deadlystryker is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.