Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 02-16-2010, 04:39 PM   #1
billstelling
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default strange problem

i got the server setup ok and i can connect to it but when someone else connects my pc goes wacky. everything goes unresposive and windows will start jumping around my screen. the server window, the client, msn messenger, my browser..they will disapear and reapear somewere else on the desktop. sometimes it will do it before the other window disapears(client). icons flashing the start bar disapears and reapears.. as soon as my freind disconnects the problem stops and all returns to normal.. ????? i'm a tecky and i've never seen anything like it before.
billstelling is offline   Reply With Quote
Old 02-16-2010, 05:11 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,440
Default

yep, definitely wierd. never heard of this before.

what happens if you're client isn't connected but someone from outside does?
Prog-Rocker is offline   Reply With Quote
Old 02-16-2010, 05:31 PM   #3
billstelling
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

i didn't try that and my buddy is on the other side of the planet so i will have to try it tommow when he is up or get someone else to help out.
billstelling is offline   Reply With Quote
Old 02-16-2010, 07:14 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,440
Default

send me a PM with your ipaddress and i'll connect to you
Prog-Rocker is offline   Reply With Quote
Old 02-18-2010, 11:29 AM   #5
billstelling
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

still waiting for you..
billstelling is offline   Reply With Quote
Old 02-18-2010, 03:00 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,440
Default

go ahead and start your server.

is your wan address still the same as what you sent me?
Prog-Rocker is offline   Reply With Quote
Old 02-18-2010, 08:41 PM   #7
billstelling
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

it's working with you connected so far.. hmmm
billstelling is offline   Reply With Quote
Old 02-18-2010, 09:29 PM   #8
billstelling
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

Prog-Rocker and i have it figured out. i had the vent client set to my external ip and not my internal ip(router). after changing it to the correct one we had no problems with it. as for the windows jumping around the screen we are still scratching our heads...
billstelling is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.