Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 06-30-2006, 02:37 PM   #1
Junior Member
Join Date: Jun 2006
Posts: 1
Default Getting comptuer sounds through vent

I've seen multiple posts of people saying how they don't want the sounds to go through vent, but I was wondering how do you set it so that your comptuer does send sounds through it? Anything would be helpful, thanks.
Zidolos is offline   Reply With Quote
Old 06-30-2006, 08:31 PM   #2
Senior Member's Avatar
Join Date: Jun 2005
Posts: 144

Your sound card has to support this.

Go into your setup, under Hardware input mixer change Mixer to your sound card, Mux Recording channel, Line "What-u-hear". This will play all pc sounds over your vent. If you want it to be automatic, uncheck play key clicks, use push-to-talk hotkey, change silence time to 0.5, and sensitivity to 0. is offline   Reply With Quote
Old 07-01-2006, 04:11 PM   #3
Junior Member
Join Date: Jul 2006
Posts: 1

change it to "What u hear" as he said or stereomix
Ponen is offline   Reply With Quote
Old 07-01-2006, 10:12 PM   #4
Senior Member
mjgraf's Avatar
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502

stereo mix should work also
mjgraf is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 01:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.