Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-06-2011, 12:16 AM   #21
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

msg: contacting server

you will have to forgive me i cant post what i got on the tracert and i cant get the telnet to work

p.s. i can log on to one server but not the other one i use.

Last edited by Inie1; 07-06-2011 at 12:38 AM.
Inie1 is offline   Reply With Quote
Old 07-06-2011, 12:34 AM   #22
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,446
Default

i just tried the status page http://ventrilo.com/status.php and a telnet to the server info you posted and was unable to get a response.

either you have the wrong ipaddress or port#, or the server is offline.
Prog-Rocker is offline   Reply With Quote
Old 07-06-2011, 12:38 AM   #23
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,446
Default

looks like your DNS cache is out of date

try this ipaddress for the server: 216.6.236.10
Prog-Rocker is offline   Reply With Quote
Old 07-06-2011, 12:44 AM   #24
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

try that one for the tracer?
Inie1 is offline   Reply With Quote
Old 07-06-2011, 12:45 AM   #25
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,446
Default

just enter that ipaddress in the vent client > server setup instead of V32.darkstarllc.com
Prog-Rocker is offline   Reply With Quote
Old 07-06-2011, 12:48 AM   #26
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

i could connect but couldn't authenticate

i know the server is up my brother is on it along with some friends of ours

Last edited by Inie1; 07-06-2011 at 12:50 AM.
Inie1 is offline   Reply With Quote
Old 07-06-2011, 12:51 AM   #27
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,446
Default

for authentication you will need to contact a server admin and have them check your permissions.

passwords are case-sensitive
Prog-Rocker is offline   Reply With Quote
Old 07-06-2011, 12:52 AM   #28
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

i dont know a server admin on that server you linked me but i am one of the admins on server i cant contact

should i have one of them delete my account from the server and i can recreate it?
Inie1 is offline   Reply With Quote
Old 07-06-2011, 12:57 AM   #29
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

I had them delete my account and it started working ty


PS if you ever make it to the oregon coast ill hook you up with some fresh fish i love you man
Inie1 is offline   Reply With Quote
Old 07-06-2011, 04:21 AM   #30
sn1p3r
Junior Member
 
Join Date: Jun 2011
Posts: 21
Default

Quote:
Originally Posted by Prog-Rocker View Post
@ sn1p3r



well, glad to here it's working but i'm in wonder that you're able to connect. the portquery is only to test the connection but in your case it must have triggered something to allow the UDP packets thru.
Your right... it temporarily allowed me to get in vent last night, I went to quickly check it this morning and same problem has crept back up again... MSG: Contacting Server :@

I did another port Query
Code:
=============================================

 Starting portqry.exe -n 72.37.221.158 -e 44015 -p BOTH ...


Querying target system called:

 72.37.221.158

Attempting to resolve IP address to a name...


IP address resolved to 72.37.221.158.rdns.ubiquityservers.com

querying...

TCP port 44015 (unknown service): LISTENING

UDP port 44015 (unknown service): LISTENING or FILTERED
portqry.exe -n 72.37.221.158 -e 44015 -p BOTH exits with return code 0x00000002.

Last edited by sn1p3r; 07-06-2011 at 04:35 AM.
sn1p3r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.