Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-26-2006, 01:30 AM   #1
jkim0321
Junior Member
 
Join Date: Dec 2005
Posts: 6
Default Cannot Install: A Newer Version of Package

hi all.

yes. i have deleted ventrilo from my machine by dragging and dropping the ventrilo icon into the trash bin and deleting it.

but. i still get the following error message.

You cannot install this software on this volume. A newer version of the package is already installed.

what can i do and should do?

thxs.
saga.
jkim0321 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.