Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-02-2011, 08:55 AM   #11
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,449
Default

at the command prompt type in the following:

route add x.x.x.x mask 255.255.255.255 178.101.121.45 metric 1

where x.x.x.x is the ipaddress of your vent server
if you don't have the ipaddress you can find it via the hostname at this site:
http://network-tools.com/

select lookup then enter the hostname in the box.
Prog-Rocker is offline   Reply With Quote
Old 07-02-2011, 10:51 AM   #12
sn1p3r
Junior Member
 
Join Date: Jun 2011
Posts: 21
Default

After entering that into command prompt...

Code:
C:\Documents and Settings\user>route add 72.37.221.158 mask 255.255.255.255 178.101.121.45 metric 1
The route addition failed: Either the interface index is wrong or the gateway does not lie on the same network as the interface. Check the IP Address Table for
the machine.
sn1p3r is offline   Reply With Quote
Old 07-02-2011, 02:49 PM   #13
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,449
Default

i wondered if that might happen.

from the command prompt again type and post the output:

ipconfig /all
Prog-Rocker is offline   Reply With Quote
Old 07-02-2011, 06:12 PM   #14
sn1p3r
Junior Member
 
Join Date: Jun 2011
Posts: 21
Default

ipconfig /all - results

Code:
Windows IP Configuration

        Host Name . . . . . . . . . . . . : user-xphome
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

PPP adapter T-Mobile UK:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physical Address. . . . . . . . . : 00-53-45-00-00-00
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 178.101.95.74
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 178.101.95.74
        DNS Servers . . . . . . . . . . . : 149.254.230.7
                                            149.254.199.126
        Primary WINS Server . . . . . . . : 10.11.12.13
        Secondary WINS Server . . . . . . : 10.11.12.14
        NetBIOS over Tcpip. . . . . . . . : Disabled

Last edited by sn1p3r; 07-04-2011 at 03:16 PM.
sn1p3r is offline   Reply With Quote
Old 07-05-2011, 04:13 AM   #15
sn1p3r
Junior Member
 
Join Date: Jun 2011
Posts: 21
Default

bump
sn1p3r is offline   Reply With Quote
Old 07-05-2011, 06:03 PM   #16
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,449
Default

run this test program to check connectivity and post the results:

Download and install the portquery tool from MicroSoft

http://download.microsoft.com/downlo.../portqryui.exe

Navigate to the install folder and run the PortqryUI.exe program

In the 'destination IP' box, enter the Hostname or ipaddress of the Ventrilo server

Under "Query Type" select 'Manually input query ports:'
In the 'Ports to query' box enter the port number for the Ventrilo server
In the 'Protocol' box select BOTH

Click the 'Query' button

The display will report one of the following results:

UDP port #### (unknown service): LISTENING or FILTERED
UDP port #### (unknown service): NOT LISTENING
Prog-Rocker is offline   Reply With Quote
Old 07-05-2011, 07:16 PM   #17
sn1p3r
Junior Member
 
Join Date: Jun 2011
Posts: 21
Default

Query Result:

Code:
=============================================

 Starting portqry.exe -n 72.37.221.158 -e 44015 -p BOTH ...


Querying target system called:

 72.37.221.158

Attempting to resolve IP address to a name...


IP address resolved to 72.37.221.158.rdns.ubiquityservers.com

querying...

TCP port 44015 (unknown service): LISTENING

UDP port 44015 (unknown service): LISTENING or FILTERED
portqry.exe -n 72.37.221.158 -e 44015 -p BOTH exits with return code 0x00000002.
I reattempted vent and it connected! so I'm assuming this has fixed the problem! Thank you ever so much for your time and effort, its been appreciated!

Last edited by sn1p3r; 07-05-2011 at 07:28 PM.
sn1p3r is offline   Reply With Quote
Old 07-05-2011, 11:42 PM   #18
Inie1
Junior Member
 
Join Date: Jul 2011
Posts: 6
Default

not to steal the thread but im having the same issue using windows 7 i have followed your steps and this is the report i got...

Starting portqry.exe -n V32.darkstarllc.com -e 4006 -p BOTH ...


Querying target system called:

V32.darkstarllc.com

Attempting to resolve name to IP address...

Name resolved to 72.37.237.234

querying...

TCP port 4006 (unknown service): NOT LISTENING

UDP port 4006 (unknown service): LISTENING or FILTERED
portqry.exe -n V32.darkstarllc.com -e 4006 -p BOTH exits with return code 0x00000002.

Last edited by Inie1; 07-05-2011 at 11:45 PM.
Inie1 is offline   Reply With Quote
Old 07-06-2011, 12:00 AM   #19
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,449
Default

@ sn1p3r

Quote:
I reattempted vent and it connected! so I'm assuming this has fixed the problem!
well, glad to here it's working but i'm in wonder that you're able to connect. the portquery is only to test the connection but in your case it must have triggered something to allow the UDP packets thru.
Prog-Rocker is offline   Reply With Quote
Old 07-06-2011, 12:01 AM   #20
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,449
Default

@ inie1

what does the vent window display before hitting connect? MSG: ????

what results do you get from the tracert and telnet tests described here:
http://forum.ventrilo.com/showthread.php?t=35567
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.