Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Closed Thread
 
Thread Tools Display Modes
Old 03-15-2010, 09:15 PM   #21
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

While I thank you for your enthusiasm in describing how to set up port-forwarding, I believe you have misread my post. I have the ports forwarded. Check out my first link in the above post.
deadlystryker is offline  
Old 03-15-2010, 09:16 PM   #22
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

let me know if it worked for ya.
Fonzie311 is offline  
Old 03-15-2010, 09:18 PM   #23
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

Quote:
Originally Posted by deadlystryker View Post
While I thank you for your enthusiasm in describing how to set up port-forwarding, I believe you have misread my post. I have the ports forwarded. Check out my first link in the above post.
k 1 min
Fonzie311 is offline  
Old 03-15-2010, 09:22 PM   #24
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

You can probably just type it out, the images are unnecessary. I will ask for clarification if anything escapes me.
deadlystryker is offline  
Old 03-15-2010, 09:27 PM   #25
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

have you try turning off Stealth mode & and block ping.
Fonzie311 is offline  
Old 03-15-2010, 09:34 PM   #26
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

Yes.

UPDATE: I am unable to access the web server from another computer on the network. I did not test this before. Will explain in detail soon.

Last edited by deadlystryker; 03-15-2010 at 09:37 PM. Reason: update
deadlystryker is offline  
Old 03-15-2010, 09:40 PM   #27
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

post your server log. that in C:\Program Files\VentSrv
Fonzie311 is offline  
Old 03-15-2010, 09:43 PM   #28
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

? is the server conneted strate from the Netgear 8 port of is it Netgear 8 port go to Nate then the server
Fonzie311 is offline  
Old 03-15-2010, 09:48 PM   #29
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

Quote:
Originally Posted by Fonzie311 View Post
? is the server conneted strate from the Netgear 8 port of is it Netgear 8 port go to Nate then the server
The server is connected straight to the netgear switch.

The other computer on the network could connect using the IP address but not the hostname. This is because I have

192.168.1.73 winn.homelinux.com

in my hosts file...
deadlystryker is offline  
Old 03-15-2010, 09:55 PM   #30
deadlystryker
Junior Member
 
Join Date: Mar 2010
Posts: 17
Default

Quote:
Originally Posted by Fonzie311 View Post
post your server log. that in C:\Program Files\VentSrv
My server is running Ubuntu...the log shows no useful information anyways. Accepts connections from 192.168.1.101
deadlystryker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.