Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-09-2009, 09:11 PM   #1
Partyfowl
Junior Member
 
Join Date: Jun 2009
Posts: 6
Default Vent Problems in WoW

I have vent set up on a Mac G5. I have my profile in and signed up. Universal Access is in the position it needs to be in and PTT is activated and works correctly (in-game or otherwise) and it reads XING when I use the PTT key. However, no one is able to hear me though I can listen to them. Any ideas as to what this might be?

-Party
Partyfowl is offline   Reply With Quote
Old 06-11-2009, 08:13 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,457
Default

check the mic volume level setting in case it's turned all the way down.

what color do others see your icon when you speak? green or yellow
Prog-Rocker is offline   Reply With Quote
Old 06-11-2009, 08:11 PM   #3
Partyfowl
Junior Member
 
Join Date: Jun 2009
Posts: 6
Default

It's green. My mic is turned up. No one can hear me.
Partyfowl is offline   Reply With Quote
Old 06-11-2009, 08:27 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,457
Default

in vent setup, is the input device set to the name of the sound device you're using?
is the 'line input' set correctly?

if you run the 'test' does it playback what you said?
Prog-Rocker is offline   Reply With Quote
Old 06-11-2009, 10:31 PM   #5
Partyfowl
Junior Member
 
Join Date: Jun 2009
Posts: 6
Default

For sound input and output there are three options. One being Built-in Audio, one being Default, and one being PrIO Out. It is set to Default. The line input is half up. I actually don't know how to play back what I record.
Partyfowl is offline   Reply With Quote
Old 06-12-2009, 09:49 AM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,457
Default

clik the test button, hold down your ptt key and say something, release the ptt key and it should playback what you said.

if you clik the monitor button, then hold down the ptt key you should see numbers other than 0 scroll up.
Prog-Rocker is offline   Reply With Quote
Old 06-12-2009, 10:30 PM   #7
Partyfowl
Junior Member
 
Join Date: Jun 2009
Posts: 6
Default

I ran the test function and no it did not play back anything to me. If I click Monitor this comes up.

Abs Zero
0
-- End --
0
Abs Zero
Abs Zero
-- Begin --
Abs Zero
Abs Zero
-- End --
0
0
Abs Zero
Abs Zero
Partyfowl is offline   Reply With Quote
Old 06-13-2009, 12:09 PM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,457
Default

goto the mac sound setup and check the input properties.

select to correct device

speak into the mic and you should see the blue bars at the 'input level' light up

if not then you have a problem with the signal getting thru the mac.

if the G5 has an internal mic try testing with that too.
Prog-Rocker is offline   Reply With Quote
Old 06-14-2009, 10:44 AM   #9
Kifer
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default

Another thing to note (you are probably already aware of this) if you are signing into a server run on a Windows machine chances are the audio codec is the default GSM. The mac does not support that codec. The server admin would need to change the default codec to Speex in order for you to be able to be heard. Another sound control to check is the "Audio MIDI Setup" located in your utilities folder if the situation I stated above is not the case.
Kifer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.