Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-20-2008, 06:34 PM   #1
Nuz900
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default Feedback Issues

Hey, i've tried so many different things to fix my problems with vent but nothing's worked so I've decided to come here.

Basically whenever I speak at the same time as someone else, or if someone speaks at the same time as me, it gives everyone else on ventrilo (not me) the most god-awful loud feedback and it really, really pisses people off.

It's not my microphone as it's a brand new mic, and the feedback occurs regardless of the mic I use on this PC.

I'm using:

Realtek HD Audio onboard sound card
Windows XP

Any help would be greatly appreciated, and if you need any further info to help diagnose the issue please ask. I will admit though Im not the most technically savvy person!

Cheers
Nuz900 is offline   Reply With Quote
Old 03-21-2008, 03:41 PM   #2
little_006
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

I'm having the same exact problem with realtek hd audio, onboard...so far I have no way to fix it!
little_006 is offline   Reply With Quote
Old 03-22-2008, 11:15 PM   #3
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

set the input device and mixer to the device with the mic
set the mux and line
line will be mic

open recording input and mute all devices except the mic and do not check mute all.
mjgraf is offline   Reply With Quote
Old 04-29-2008, 08:43 AM   #4
Ilithiya
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

I've the same problem, but with one difference: When I attempt mjgraf's fix, I do not have the mic option in my line dropdown, only CD Volume. Do I need to do something different to get mine working properly?
Ilithiya is offline   Reply With Quote
Old 04-29-2008, 11:13 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

try this:

Goto control-panel / sounds & audio / audio tab / volume button / select ‘options’ in the menu / check ‘advanced’ / select ‘properties’ / select ‘playback’ radio button / check all boxes / select ‘record’ radio button / check all boxes / click OK

In the playback list of devices – check the ‘mute’ box under Microphone. Close window

Click the volume button in the ‘sound recording’ section. If the check boxes display ‘Select’ then check the box under Microphone. If the check boxes display ‘Mute’ then check all boxes EXCEPT ‘Microphone’ and ‘Mute All’
Prog-Rocker is offline   Reply With Quote
Old 04-29-2008, 12:22 PM   #6
Ilithiya
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

Thanks for the fast reply!! I was able to find everything you mentioned this time. I'll let you know how it goes when I can find someone on to help me test it out.
Ilithiya is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.