Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-08-2006, 10:50 PM   #1
DevilCat
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default Vent looses settings

I use Griffin iMic, and Vent regularly forgets that I told it to use iMic instead of Default.
DevilCat is offline   Reply With Quote
Old 06-09-2006, 01:41 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Are you unplugging the iMic? If so, that cause USB device reordering when you plug it back in.
wadesworld is offline   Reply With Quote
Old 06-09-2006, 08:52 AM   #3
DevilCat
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

Yes I am no MacBook Pro, so it gets un-plugged every time I move it.
DevilCat is offline   Reply With Quote
Old 06-09-2006, 10:15 AM   #4
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,047
Default

Quote:
Originally Posted by DevilCat
Yes I am no MacBook Pro, so it gets un-plugged every time I move it.
That is your problem. Each time you plug it back in it gets a new device ID assigned to it.
__________________
Flagship Industries, Inc.
www.ventrilo.com

Last edited by Flagship; 06-09-2006 at 10:18 AM.
Flagship is offline   Reply With Quote
Old 06-09-2006, 04:17 PM   #5
DevilCat
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

Ok, so Vent records Device ID... why not record Device Name as well? and if ID does not match, look for same name?
DevilCat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.