Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 05-05-2009, 04:25 PM   #1
headmeetswall
Junior Member
 
Join Date: May 2009
Posts: 1
Default Vent server on LAN

Hi all,

I'm trying to run a vent server on a LAN I'm administering for a local LANparty. I'm using a mac to run the server, with windows and mac clients for testing (and playing). I set up the server, which installed just fine (I'm using default settings, with the exception of the speex codec), and connected to it (localhost *and* 127.0.0.1) while still connected to my home internet. Everything worked great.

Here's the issue: on the LAN (which has *no* internet connection, because the sponsors are cheap), I can't connect to the vent server. Here's what I've done:

PC client -> Mac server (3784tcp&udp and 6100udp forwarded)
Mac client -> Mac server (using localhost, all firewalls off, no network connection at all)
Mac client -> PC server (again with ports forwarded, no firewall)

I've read most messages in this forum pertaining to this, but have found nothing. I've come to the conclusion that vent (client/server/both?) has to see the internet somehow in order to work, but there's no documentation of this feature. Is there anything I haven't thought of?
headmeetswall is offline   Reply With Quote
Old 05-19-2009, 11:08 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

It won't work then. Vent servers require Internet access to or they won't function.

Last edited by mjgraf; 05-24-2009 at 03:31 AM.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.