Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-17-2010, 09:27 PM   #1
marksil1
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default Can't turn off key clicks

I am using an iMac 27" with a Razer Mamba mouse. I have the Mac driver for the mouse and I use a Plantronics Wireless headset. Despite unchecking the "Play Key Clicks" everyone still hears the key clicks. It is fine to me when I do the test mode but when I connect and get in game the clicks are audible to everyone. Any ideas how I can get this to actually stop making the sounds?

Mark
marksil1 is offline   Reply With Quote
Old 02-18-2010, 09:47 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,409
Default

what key are you using for the PTT?
Prog-Rocker is offline   Reply With Quote
Old 02-18-2010, 05:51 PM   #3
marksil1
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default

I have tried Mouse 4, Mouse 5 and the command key (on the keyboard) and am told all produce clicks.
marksil1 is offline   Reply With Quote
Old 02-19-2010, 05:31 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,409
Default

in 'system preferences' check the settings in 'universal access' for the keyboard and mouse.
Prog-Rocker is offline   Reply With Quote
Old 02-19-2010, 06:55 PM   #5
marksil1
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default

It is on for both of them and has been. Anything else to look for?
marksil1 is offline   Reply With Quote
Old 02-20-2010, 12:31 PM   #6
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Is this the normal Vent (PTT) key click sound, and when you are in Vent->Setup button and you do the tests, do you hear it?

Last question, if you restart and have no apps running other than vent, does it do the same thing?
Jaycyn is offline   Reply With Quote
Old 02-21-2010, 01:30 PM   #7
marksil1
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default

When I do the test it sounds to me like it should, no clicks if unchecked. I have tried it both as the only running app and when I am in WoW. Same for both--others hear the key clicks.

I am baffled.
marksil1 is offline   Reply With Quote
Old 02-22-2010, 04:52 PM   #8
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Try this:

Go to System Preferences->Universal Access

and select the keyboard tab.

Make sure Sticky Keys is OFF and slow keys is OFF

let us know if they are.
Jaycyn is offline   Reply With Quote
Old 02-23-2010, 12:14 AM   #9
marksil1
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default

Yes, both sticky and slow keys are off.
marksil1 is offline   Reply With Quote
Old 02-24-2010, 01:17 PM   #10
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Do you have USB Overdrive software installed? If so, remove it and try again.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.