Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Thread Tools Display Modes
Old 11-21-2005, 01:54 AM   #1
Junior Member
Join Date: Nov 2005
Posts: 1
Default FastForward voice (problem/solution)

I've had ventrilo for a few weeks now, and I thought it was the greatest thing ever until just recently.

When i first downloaded it, I got the server and everything running in less than 10 mins and I used it at least and hour each day with no problems. In just the past few days, I went on a dry spell and left it alone while working on other things.

Earlier today I tried to introduce a friend of mine to the ventrilo system, but it screwed up. Everything worked fine except for my voice. Others heard my voice as if in fast forward. I sounded to him like a super fast chipmunk.

I thought it was just a small bug, so I restarted/reinstalled everything and the same problem persisted. I invited plenty of other people to join my server (all of whom it had worked with before) and they heard the same thing. Joining another person's server didn't help either.

When I selected "&USB microphone array with gain control" from the Input drop down menu it acts like a chipmunk. When i select "Default" (with the system settings set to the USB mic) the Monitor option reads "Abs Zero" and others didn't hear any sound at all. I use soundflower to record online radio streams, so I tried setting the input to soundflower ch2 while playing my music in iTunes and they heard it perfectly.

Thinking logically, I figured that the microphone drivers in Ventrilo are messing up and making it sound super fast, and that the system audio isn't recognizing the microphone. I tried to confirm this by recording something in Garageband, and it wouldn't record.

But then I fixed it (actually while i am writing this =P.) While troubleshooting the mic in garageband, I remembered that I messed with garageband's input and output prefs so that I could record music streams through soundflower and edit them in garageband. So I went back to garageband preferences and changed the inputs and outputs back to "default." Right after doing this, a window popped up and said "Reinitializing audio driver..." and I knew that must have fixed it. Started up ventrilo again and it worked perfectly.

I doubt that anyone else will ever experience this same problem, but just in case I'll post this as reference.
cunakya is offline   Reply With Quote
Old 11-21-2005, 02:24 AM   #2
Flagship's Avatar
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048

This problem has already been reported and should be fixed in the next release.
Flagship Industries, Inc.
Flagship is offline   Reply With Quote
Old 11-22-2005, 11:31 PM   #3
Junior Member
Join Date: Jun 2005
Posts: 8

ok i dont have garage band and i have this problem????
gausianblur is offline   Reply With Quote
Old 11-24-2005, 04:13 AM   #4
Junior Member
Join Date: Nov 2005
Posts: 7

While Ventrilo is on, open up Audio MIDI Setup in /Applications/Utilities and change the input to something like 44100 Hz. You may need to quit and restart Ventrilo in order for the change to take effect.
a2daj is offline   Reply With Quote
Old 12-02-2005, 09:39 PM   #5
Junior Member
Fyre1337's Avatar
Join Date: Oct 2005
Posts: 4

I'm using a Jabra BT200 connected to my computer via Bluetooth. I've been told my voice sounds like a chipmunk, which I am assuming is the same as the "fast-forward voice" described here. I opened up my Audio MIDI setup app, and it appears that the headset will only go up to 8.0Hz. I've used this headset successfully with Skype, Gizmo, and the unofficial TS Client "TeamSpeex." Any possible workaround for this?

Edit: Dual 2.0GHz PowerMac G5, OS 10.3.4

Fyre1337 is offline   Reply With Quote
Old 12-05-2005, 01:44 AM   #6
Junior Member
Fyre1337's Avatar
Join Date: Oct 2005
Posts: 4

Fyre1337 is offline   Reply With Quote
Old 12-21-2006, 10:54 AM   #7
Junior Member
Join Date: Dec 2006
Posts: 3

I also need to know is there is any way to improve the input from 8khz, i don't care if output is in mono.
greendragonempire is offline   Reply With Quote
Old 12-21-2006, 12:30 PM   #8
Senior Member
Join Date: Nov 2005
Posts: 2,934

As Flagship stated in this thread:

It appears that Bluetooth headsets currently only support a 8Khz sample rate in OS X. I'm going to open a bug with Apple on this.

In the meantime, I'd recommend abandoning the bluetooth headset for USB.
wadesworld is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 02:33 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.