Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-14-2007, 10:55 PM   #1
DenimDonnie
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default MOTD RTF - not available?!

I had a MOTD in RTF format, and now with the upgrade, it no longer displays it? Am I doing something wrong? It displays it like opening it would notepad would.
DenimDonnie is offline   Reply With Quote
Old 11-14-2007, 11:21 PM   #2
DenimDonnie
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

I just tried

looks like this:
Quote:
1025 0 0 0 0 0 1033 0 0 0 0 1 0 24 1025 0 1033 1033
DenimDonnie is offline   Reply With Quote
Old 11-14-2007, 11:22 PM   #3
ciph3r
Member
 
Join Date: Dec 2005
Posts: 27
Default

What you should do, is write it in wordpad, save it as an .rtf, then open it with notepad, and cut and paste the code into the MOTD window.

Works for me.
ciph3r is offline   Reply With Quote
Old 11-14-2007, 11:23 PM   #4
ciph3r
Member
 
Join Date: Dec 2005
Posts: 27
Default

http://ventrilo.com/forums/showthrea...highlight=motd
ciph3r is offline   Reply With Quote
Old 11-14-2007, 11:48 PM   #5
DenimDonnie
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

And thats great, it works, except when I start doing some advance editing like i did before - align, size, color, etc...... i get numbers from the rtf code, rather than results.

I saved my 2.0 (or what ever the most last recent version was) MOTD and pasted it into the 3.0, and it doesnt read the RTF correctly.
DenimDonnie is offline   Reply With Quote
Old 11-15-2007, 12:02 AM   #6
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048
Default

It still works but we filter the RTF command now to prevent possible exploits.

Color, size, underline, bold, left right center should still all work.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 11-15-2007, 12:30 AM   #7
DenimDonnie
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

NM fount the problems, some certain actions don't work well with the 3.0 and RTF

My exact problems were, a few random fonts didn't display correctly, Tabs before numbering/bullets created larger spaces

Not sure if anyone fount any other bugs.
DenimDonnie is offline   Reply With Quote
Old 11-23-2007, 07:52 AM   #8
chefgregory
Junior Member
 
Join Date: Nov 2007
Posts: 6
Default

All seems to be working well untill i Cut and Paste, I can CUT from NotePad but when I click on th Vent MOTD Window it will not let me PASTE! it only give me the options of : COPY, SELECT ALL, and CLEAR

What am I doing Wrong?
chefgregory is offline   Reply With Quote
Old 03-02-2008, 04:54 PM   #9
Ediseye
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default

Every time I do the whole RTF thing in the MOTD, it shows some 1033 number. Not sure why, but when I remove that number, it messes up the format of what I made for my MOTD.

This is the RTF code with the 1033 number and all that.

Quote:
{\rtf1\ansi\ansicpg1252\deff0\deflang1033\deflangf e1033{\fonttbl{\f0\fswiss\fcharset0 Arial;}}
{\*\generator Msftedit 5.41.15.1507;}\viewkind4\uc1\pard\qc\f0\fs20 Blood And Brimstone Ventrilo Server\par
---------------------------------------------------------------------------------------\par
Under construction\par
}


Anyone care to help me out?
Ediseye is offline   Reply With Quote
Old 03-03-2008, 01:15 PM   #10
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,457
Default

deff0\deflang1033\deflangf e1033{\fonttbl

remove the bold/underlined characters
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.