Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 11-16-2007, 02:53 PM   #1
Cheddabeast
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default Error Message Crashes Server

This is the second time that is has happened and have found no solution. Randomly every once in a while my server will random shutdown. I got in and check the logfiles and get this;

Code:

 20071115 22:03:04 SIGNAL: SIGTERM detected.
20071115 22:03:04 END: Shutting down the server.
20071115 22:03:04 END: Shutdown complete. Uptime was 0 03:58:38.
It doesn't happen that often, but gets fairly annoying because I have to go into my web admin to start the server again. If this something with the new ventrilo 3.0, a problem with my ventrilo host, or just a random hiccup?
Cheddabeast is offline   Reply With Quote
Old 11-16-2007, 03:33 PM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,049
Default

How do you start the server?
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 11-16-2007, 06:42 PM   #3
Cheddabeast
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default

I don't really understand what you are saying. I have a dedicated server from clanwarz.com so I just go to clanwarz.com/webadmin and hit the start button.
Cheddabeast is offline   Reply With Quote
Old 11-16-2007, 07:05 PM   #4
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,049
Default

That's right. Jay mentioned yesterday that he had a something wrong with one of his scripts causing this. Open a tick and report the SIGTERM message. That should jog his memory.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.