Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-31-2008, 05:40 PM   #1
khallizzy
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Audio Problems?

Hi there, I'm currently running Vent on a Vista (32 bit) computer with a Creative SB X-Fi sound card. Recently while trying to get on vent and talk to someone I noticed that I'm unable to hear any audio from incoming people (the sound effects are fine, however) and apparently nothing I say goes through either. This is especially weird since the little speaker icon does show green and in the case of speaking shows the -XMIT- message. So far I've tried running in administrator mode, updating my drivers and fiddling with most of the options available to me to no real effect. Does anyone know what might be a possible cause for this or any available solutions?

EDIT: Guess I should also mention that my mic isn't muted (although the audio is low on sound recorder)

Thanks in advance!

Last edited by khallizzy; 08-31-2008 at 06:04 PM.
khallizzy is offline   Reply With Quote
Old 09-01-2008, 12:00 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,447
Default

in vent setup/voice-binds-speech tabs, are the input/output devices set to Creative speakers and mic?

when others speak is their icon green or yellow?

If you’re using Vista and PTT, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icons)

Is your system sound configured for 5.1 or 7.1?

If yes then:

Goto Vent setup/voice tab / SFX / Directional / Add “Front Left & Right 5.1 or 7.1” or “Front Center”
Prog-Rocker is offline   Reply With Quote
Old 09-01-2008, 03:36 PM   #3
ocphox
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default

Anyone got a real suggestion instead of Mr. Doesn't read posts and posts the same non-helpful stuff to every thread on these forums?
ocphox is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.