Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-10-2008, 08:43 PM   #1
Sheepangle
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default Ventrilo out bound INSANE Lag, expert please help!!

Recently i have just installed Windows Vista, in the first few days after i installed the system ventrilo works fine, however recently i have experience an issue,

when i try to talk over the ventrilo the ping jumps from 22 -> 5000+ and it is very choppy has huge delays, however if i stop talking, my ping goes down i can hear people PERFECTlY, my internet connection was the first thing that come into my mind, however if the ISP has problems then i would be having problem with listening from other people right? then i thought it might be Vista's problem. but i am not sure.
I have just runed a upload speed test and this is the result i got

You uploaded 104 KB bytes in 64.6 seconds.
kbps: 13.2
KB/s: 1.65
im not IT expert, so i wont have a clue if this number will tells me if its really my ISP problem, for expert please help me. I really need it... thank you very much

and i also use programs like lowerping, but i doubt that would be the issue. because even before i log on lowerping this problem would happen to me already thanks for your time
Sheepangle is offline   Reply With Quote
Old 03-11-2008, 11:10 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

run this speed test:
http://www.speedtest.net/

your upload looks a little slow

also try:

in vent setup/misc - set 'process priority=high'
rt-clik vent icon - set to 'run as administrator'
try turning off QoS in the lan card properties (i always disable this on all computers)

are you using wireless?
are you running vista 32 or 64 ?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.