Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-26-2015, 07:18 PM   #1
vurluk
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default Binding - PTT Not working

Just did a clean install of Windows 7.

Vent PTT is setup as the 'left control' in the SETUP area.

In bind it is as follows:
HotKey: Mouse 4
Function: PTT Advanced
Details: U2U: txed, uld

Issue:
The normal ' Left Contro' PTT works just fine and everyone in the said channel can hear me. However, when I click 'Mouse 4' the green light does not come on next to my name in Vent and the others in Bind can't hear anything I have say.

I have this exact setup working on 3 other computers. Any suggestions would be greatly appreciated.

Thank you.

Last edited by vurluk; 12-26-2015 at 09:42 PM.
vurluk is offline   Reply With Quote
Old 12-28-2015, 10:16 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

first try checking the mouse setting for button 4 in the mouse configuration app. try setting it to a 'generic' function

does mouse button 4 work if you set it in the main setup ptt key

also make sure that bind is the one set in the bindings pull down box. ( i mention this as i sometimes forget to set it)
Prog-Rocker is offline   Reply With Quote
Old 12-28-2015, 06:05 PM   #3
vurluk
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default

Thank you for the reply.

The mouse button 4 works when I set it as the main PTT key.

Just double checked the bind is set in the drop down for bindings.

For kicks I just changed my PTT key's to following.

Main PTT: Left Control <--- worked just fine
Bind PTT: Left Alt <--- did not work, not even the green light came on.
vurluk is offline   Reply With Quote
Old 12-28-2015, 06:59 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

in the bindings setup, did you try enabling 'use directinput'

you might also try running vent in admin mode: rt-clik on vent icon, select 'run as admin'
Prog-Rocker is offline   Reply With Quote
Old 12-28-2015, 09:29 PM   #5
vurluk
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default

They are already done that.
vurluk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.