Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-26-2007, 12:54 AM   #11
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

if your client does display xmit when PTT, then ensure that mute mic is not checked at the bottom of ventrilo.
mjgraf is offline   Reply With Quote
Old 01-10-2008, 04:15 PM   #12
Moonwick
Junior Member
 
Join Date: Dec 2007
Posts: 3
Default

Still having problems with this, even under 3.0.1.

(And yes, I've made sure that the mute checkboxes are unchecked.)
Moonwick is offline   Reply With Quote
Old 01-13-2008, 05:18 PM   #13
Master Catfish
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

I think I'm having the same problem; vent only seems to work when I click on it and it's the application I'm currently using. If I select the desktop, or if I'm playing a game, it just acts like vent doesn't exist. I'm using vent 3.0.1 and Mac OS 10.4.9
Master Catfish is offline   Reply With Quote
Old 01-14-2008, 06:42 PM   #14
MrCee
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

I had the same problem and the following worked for me.

Open System Preferences and select Universal Access. Check the Enable Access for Assistive Devices box and close System Preferences.

Restart Ventrilo and hopefully your PTT will work when Vent is in the background
MrCee is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.