Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-23-2007, 04:57 PM   #1
sneakypete
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default Chipmunk Voice

I have been using Ventrilo for nearly 2 years now, and for some reason, my voice suddenly starts being transmitted as a chipmunk voice recently. It sounds like that in the test, and it started out only doing it every so often, and now it's constant. Any ideas? (Also, my friend's voices have been occasionally been getting transmitted to me as an annoying, high-pitched squealing...)
sneakypete is offline   Reply With Quote
Old 11-24-2007, 09:58 AM   #2
mjgraf
Super Moderator
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,492
Default

please provide more information
OS?
ventrilo version?
server codec and format?
any other programs running with ventrilo?
sound card?
are you running the latest manufacturer's driver release?
please post screenshots of the following windows/s
ventrilo
ventrilo > setup > voice tab
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.