Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-19-2007, 05:29 PM   #1
sigurhel
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default Massive lag with new client 3.0

Hi!

After upgrading to 3.0 I have massive lag on vent. My connection has never been perfect but ventrilo worked well before 3.0.

Im using the 3.0 client to connect to a server while playing wow.
After upgrade my ping varies from 150 to 15K. Everything just breaks up now and then.
After a while Im up to a minute lag (how that can be possible I dont know). My latency in wow during this is ranging from 140 to 400.

(Basically I can see from raid chat and and events in wow that Im about 30s to 2 minutes behind.)

Ventrilo: 3.0.0 (Darwin-i386)

System specifics:
Model Name: MacBook
Model Identifier: MacBook2,1
Processor Name: Intel Core 2 Duo
Processor Speed: 1.83 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 2 MB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: MB21.00A5.B07
SMC Version: 1.13f3
Sudden Motion Sensor:
State: Enabled

Last edited by sigurhel; 11-22-2007 at 04:52 PM.
sigurhel is offline   Reply With Quote
Old 11-19-2007, 10:08 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

please provide a traceroute to the server
mjgraf is offline   Reply With Quote
Old 11-22-2007, 04:52 PM   #3
sigurhel
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default

Will do that, tried it on a laptop pc yesterday and Im getting lag too.
So it seems not to be mac related.
Interesting facts:

It started after upgrade to 3.0
Its (so far as I know) a professional hosting site
Noone else of my wow pals are having theese lag problems.

Will do that traceroute now..

Lets see:
there is a problem, my traffic should go Iceland, Sweden, Germany
Its going Iceland, Sweden, Estonia, Lost in space.

Funny though that this coincides with theyre upgrade :/

Gonna check with my ISP, very unlikely that this in a ventrilo problem
sigurhel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.