Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 11-20-2007, 06:15 AM   #1
binded
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default Anyone else using a Cisco and getting MSG: Contacting Server?

Hello all,

Since the release of 3.0 i've been having difficulty connecting to any vent server.

I'm using a Cisco 4500 Router and so far I've done the following:

access-list 100 remark Vent
access-list 100 permit udp any any eq 6100
access-list 100 permit udp any any eq 5000
access-list 100 permit udp any any eq 3106 - Vent Server Port
access-list 100 permit tcp any any eq 3106 - Vent Server Port

I'm still hanging at MSG: Contacting Server.

I even went so far as to remove my entire access-list 100 and that fixed the issue but I can't figure out what's causing the connect issue with my access list.

Here's some other settings on my access-list for reference:

access-list 100 remark allow pings into the network
access-list 100 permit icmp any any echo
access-list 100 remark allow ping responses
access-list 100 permit icmp any any echo-reply
access-list 100 remark allow ICMP source-quench
access-list 100 permit icmp any any source-quench
access-list 100 remark allow path MTU discovery
access-list 100 permit icmp any any packet-too-big
access-list 100 remark allow time-exceeded, which is useful for traceroute
access-list 100 permit icmp any any time-exceeded
access-list 100 remark deny all other ICMP packets
access-list 100 deny icmp any any
access-list 100 remark DNS
access-list 100 permit udp host xx.xx.xx.xx eq domain any gt 1023
access-list 100 permit udp host xx.xx.xx.xx eq domain any gt 1023
access-list 100 remark Permit Established connections
access-list 100 permit tcp any any established
access-list 100 remark Permit Internal DNS Out
access-list 100 permit udp any eq domain any

Since leaving my Router completely open the world isn't an option, does anyone here have a solution for this or any advise?

BTW: I've recently upgraded to 3.0.1 and I'm still having the same issue.

This is NOT a problem with the Vent Server not being upgraded just FYI.

Thanks ahead of time.

Last edited by binded; 11-20-2007 at 06:17 AM.
binded is offline  
Old 01-28-2008, 01:24 AM   #2
turnerscc
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default How I fixed it on my cisco router

On my router I had to move the DENY IP ANY ANY entry to the bottom of the access-list.

Once I did that all my permit entries were above it and Ventrilo opened right up

Hope this helps
turnerscc is offline  
Old 02-05-2008, 02:01 PM   #3
fredag
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default

Quote:
Originally Posted by binded View Post
Hello all,

Since the release of 3.0 i've been having difficulty connecting to any vent server.

I'm using a Cisco 4500 Router and so far I've done the following:

access-list 100 remark Vent
access-list 100 permit udp any any eq 6100
access-list 100 permit udp any any eq 5000
access-list 100 permit udp any any eq 3106 - Vent Server Port
access-list 100 permit tcp any any eq 3106 - Vent Server Port

I'm still hanging at MSG: Contacting Server.
Is acl 100 for incoming or outbound traffic?

Here is a working example for you:

sh running-config interface vlan XXX

ip address XXX.XXX.XXX.1 255.255.255.0
ip access-group 101 in
ip access-group 102 out

Now, in acl 101 you'll have to permit the outgoing traffic:
access-list 101 permit udp any any eq 6100
access-list 101 permit udp any any eq 5000
access-list 101 permit udp any any eq 3106

then, permit the incoming traffic in acl 102

access-list 102 permit udp any eq 6100 any
access-list 102 permit udp any eq 5000 any
access-list 102 permit udp any eq 3106 any

If you're using the same access list for bort incoming and outbound traffic you'll need something that permits traffic both ways, concatenate it into:


access-list 100 permit udp any any eq 6100
access-list 100 permit udp any any eq 5000
access-list 100 permit udp any any eq 3106

access-list 100 permit udp any eq 6100 any
access-list 100 permit udp any eq 5000 any
access-list 100 permit udp any eq 3106 any

Ventrilo does not use tcp btw.
fredag is offline  
Old 02-06-2008, 10:16 PM   #4
Edbert
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default similar issue

I am running an ASA 5500 at home and have created an outbound rule similar to the one I use for TeamSpeak but it is not working. I have tried using both tcp and udp on the port I use in the client for the server (ventrilo3.ecgnetwork.com on port 4186) to no avail. Right now I have all IP enabled to that host (69.31.96.158) but cannot connect.

Here's the lines from the config:
access-list inside_out extended permit udp any host TEAMSPEAK eq 8066
access-list inside_out extended permit ip any host Ventrillo

The definitions of the names:
name 208.100.9.170 TEAMSPEAK
name 69.31.96.158 Ventrillo

And whenever I try to connect my syslog lights up with the following:
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:72.51.46.31/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:70.85.110.242/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:74.54.61.194/6100 by access-group "inside_out" [0x0, 0x0]
Deny udp src inside:x.x.x.x/1407 dst outside:64.34.178.178/6100 by access-group "inside_out" [0x0, 0x0]

===============

So what are all these hosts on 6100, and do they HAVE to be opened or is that a server setting?

Note, I am not getting any hits on port 5000.

Are you saying that 6100 outbound should be opened to the entire internet?

Last edited by Edbert; 02-06-2008 at 10:24 PM.
Edbert is offline  
Old 02-08-2008, 07:33 PM   #5
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

is there is a port trigger setting?
if yes, then configure this.
mjgraf is offline  
Old 02-12-2008, 07:44 AM   #6
junikat
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default

me too, cant connect since 3.0
I tried everything...but it still doesnt work

Last edited by junikat; 02-12-2008 at 07:47 AM.
junikat is offline  
Old 02-14-2008, 01:50 PM   #7
guy2kool
Junior Member
 
Join Date: Feb 2008
Posts: 3
Default I hope this helps

I was frustrated at my problem as well but found a solution. I had to open up the ports on the router both TCP and UDP with the same port. Hope that helps someone...
guy2kool is offline  
Old 02-24-2008, 04:34 PM   #8
jaaguitar
Junior Member
 
Join Date: Feb 2008
Posts: 4
Default i have the same problem

i'm experiencing the same problem but i'm not using a similar router...at least i don't think i am...it just stops at MSG:Contacting server...i noticed people saying they have to open ports...how do you open them? *i'm using vista*
jaaguitar is offline  
Old 03-08-2008, 10:47 AM   #9
Blackfuries
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default Complete Noob about this...

Ok I live in Australia and I am getting a "?MSG:Connecting to Server" message when i try to log onto my friends ventrilo server... I run Windows Vista on a computer that is not even 6 months old... I don't use a route to connect to teh internet, I use an ISDN modem... I never had a problem connecting to Ventrilo on my old computer....

Please help and try to make answer in most simple terms possible....


Blackfuries is offline  
Old 03-11-2008, 10:05 AM   #10
jazzman420
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default Dont count on Help from Customer Support

I wrote 20 emails reguarding my issue and a guy named Andrew Chen wont even give me an answer on why I have the problem and yet they still plan on keeping my money for service im not even getting. My Problem im having is when im behind a Router it says Synchronizing and wont let me connect. i sent him screenshots and all data that i could to Help them figure whats wrong but instead i get no rlies back after the last email he sent me sayin they are looking into it.I want my money back or ill report them to the BBB.

They need to wake the **** up and get a Phone Number that their clients can call. Talk about Customer Appreciation, They have None!!!!!!

Last edited by jazzman420; 03-11-2008 at 10:12 AM.
jazzman420 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.