Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-15-2007, 01:39 PM   #1
apinchofhope
Junior Member
 
Join Date: Aug 2007
Posts: 7
Unhappy problem with feedback on my end

when I bought my macbook pro I didn't realize I needed a USB headset to use vent (well, to use a headset with integrated mic and headphones, like I had for my pc) so for a while I used the built in mic and a pair of regular, no-frills earbuds. then I got a headset that came with a USB adapter (plug the jacks in one end, stick the other in a USB port), and that seemed to work for a while, but all of a sudden I had some kind of awful feedback and I had to put myself on push-to-talk to ease my vent-mates bleeding ears. I've been told it sounds like a clicking and also like I'm sitting under a jet engine. even if I hear myself echoed through someone else, I don't hear feedback. has anyone else had an issue like this? if so, how did you fix it?

do I have an appropriate set up concerning hardware?

also, is there a page somewhere that shows what vent setup on a mac should be? (like a screenshot of the setup tab?)
apinchofhope is offline   Reply With Quote
Old 08-15-2007, 08:37 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What kind of USB adapter is it?
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.