Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Thread Tools Display Modes
Old 06-08-2007, 11:43 AM   #21
Senior Member
Join Date: Nov 2005
Posts: 2,934

At this point I can only guess that the problem is related to some of the bugs posted here, give whatever info I can in the hopes it may help track a new one down, and use Teamspeak.
There aren't really any known bugs - or certainly none like this problem.

Right now, the only thing that would make any sense is a firewall blocking UDP traffic.
wadesworld is offline   Reply With Quote
Old 06-09-2007, 02:11 PM   #22
Senior Member
mjgraf's Avatar
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502

please post a screenshot after connecting to server of the following windows
ventrilo > setup > voice tab.
mjgraf is offline   Reply With Quote
Old 06-09-2007, 11:54 PM   #23
Junior Member
Join Date: May 2007
Posts: 9

already posted the setup screenshot, page 1, but... it's now working
loaded a couple updates and something in the mix fixed it. Itunes, 1 security patch. Not sure which, but Wee! `
Vhael is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 08:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.