Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-19-2007, 02:47 AM   #1
theDan
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Mono Sound in Ventrilo

I have set up a computer I use as a server for many things, including ventrilo, to run the client, and broadcast music on my server.

The problem is, I am getting only one channel of music.

I am using Soundflower to redirect the system audio, and have tried both 2ch and 16ch, and am setting Soundflower as the input.

I am using the highest quality Speex setting.

The music broadcasts fine, everything works, but I am only getting the (left?) channel.

Any help would be appreciated.

Thanks!

-Dan

PS I'm not sure that this is a Ventrilo problem, but maybe you can shed some light.
theDan is offline   Reply With Quote
Old 04-19-2007, 09:35 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Do you get only single-channel sound when people talk?
wadesworld is offline   Reply With Quote
Old 04-25-2007, 05:03 PM   #3
theDan
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Mono Sound

Ventrilo sound comes out both speakers, although i usually use it with a single ear headset.

I hope that's what you meant.
-theDan
theDan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.