Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 07-08-2006, 02:43 AM   #1
crazyc
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default Speex vs GSM

ok heres the problem we have about 6 mac users in the guild so for them 2 talk/here us we gota use speex so we switched 2 speex now theres about 7 ppl outa a 100 people that sound like a robot or are very staticy..

we have all upgraded 2 the latest vent betas ect.. with that not helping the issue at all

if there is any thing we can do to fix this please let me know

we would like to keep using vent but we want to make all the members happy and cant seem to do that at this time also we have had the ppl having the issues update soundcard drivers ect..

please help me thx
Crazy
crazyc is offline   Reply With Quote
Old 07-08-2006, 10:40 AM   #2
Hipplewm
Junior Member
 
Join Date: Jul 2006
Location: Charleston, SC
Posts: 12
Default

see this thread:

http://www.ventrilo.com/forums/showthread.php?t=13303

1. ALL windows users have to update, even if theirs is working perfectly fine.

2. Make sure the speex codec setting match the bandwidth of the GSM codec you were using. When my guild switched, they set it to Max speex (The default) and it takes almost 3 times the bandwidth (And sounds GREAT) but you need to back it off a bit....the linked thread has suggestions.

3. See if there is a common element amongst those that are having problems...same microphone, same sound card etc...
Hipplewm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.