Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-14-2007, 10:12 PM   #1
Daigoro
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default Unable to control Event volumes

In both the old and new (3.0) versions I've been unable to control how loud are text-to-speech messsages generated by events, relative to user voices. I have tried lowering the volume slider in the Speech tab, but it has no effect. Lowering the Inbound slider in the Voice tab lowers the user's voices. Am I missing something obvious?
Daigoro is offline   Reply With Quote
Old 11-15-2007, 12:35 AM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

changing the Speech volume controls fine for me.
please post more information about your configuration.
mjgraf is offline   Reply With Quote
Old 11-15-2007, 07:54 PM   #3
blankpixel
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default

Same problem here, if I use the default voice. If I change the voice to someone else, however, I don't get my ear drums busted every time someone connects.
blankpixel is offline   Reply With Quote
Old 11-15-2007, 08:22 PM   #4
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

Interesting find.
I was able to recreate when (Default) is selected as the voice.
As a work around, please select a voice and the volume slider is active.
mjgraf is offline   Reply With Quote
Old 02-11-2013, 07:40 PM   #5
CWBOU812
Junior Member
 
Join Date: Feb 2013
Posts: 1
Default Event volume CAN be adjusted!(sorry late reply)

Sorry if this has been answered already didnt see it any place else.
I run a full stereo for my PC speakers at higher volume, so it can really rock if I want it to which is amazing for music or especially gaming. Unfortunately this makes certain things like Skype or Ventrilo waaay too loud and they need to be adjusted down to counter the high volume setting of my stereo amp. When ever I would join vent it was so loud I normally had to completely disable those wave files because I couldnt remember how to turn the volume down on events. BUT.. thanks to Typefrag's awesome phone support I found out how to adjust Ventrilos events volume again, try this...

Open vent then go to Setup, then the Binds tab, then the SFX button, then highlight Volume and then hit the Add button. This will bring up a volume control slider that will control the actual event volumes. If you run a set up like mine with a real stereo amp and full sized speakers at high volumes for PC music, games and movies then you might need to turn that slider down a LOT to counter the stereos amp, but it will work if you turn it down enough. I ended up running the volume all the way down to about 5 or 10% if I remember and it was just perfect. Sorry for the late reply but I know this still pops up on search results for this issue so I hope it can help someone, good luck.

Last edited by CWBOU812; 02-11-2013 at 07:43 PM.
CWBOU812 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.