Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-23-2006, 10:19 PM   #1
oweno
Junior Member
 
Join Date: Nov 2005
Posts: 5
Default asdfg

asd

Last edited by oweno; 12-31-2011 at 09:09 PM.
oweno is offline   Reply With Quote
Old 02-23-2006, 10:22 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

See issue #4 in this thread:

http://www.ventrilo.com/forums/showthread.php?t=9534

Wade
wadesworld is offline   Reply With Quote
Old 02-24-2006, 04:38 PM   #3
Dithan
Junior Member
 
Join Date: Feb 2006
Posts: 4
Default

I was using the the home key for the longest time, and thats what most of the ppl in my guild use. I recently switch to the F16 key since it wasn't being used at all. What type of iMac are you using?

Last edited by Dithan; 02-24-2006 at 04:42 PM.
Dithan is offline   Reply With Quote
Old 02-25-2006, 01:10 PM   #4
grimnir
Junior Member
 
Join Date: Oct 2005
Posts: 23
Default

I like to use my scroll wheel button for ptt.
grimnir is offline   Reply With Quote
Old 02-25-2006, 01:15 PM   #5
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

I bounce back and forth between mouse-4 and left-control
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 03-01-2006, 02:36 PM   #6
GirlsPlayingWow
Junior Member
 
Join Date: Feb 2006
Posts: 4
Question I cant bind a push to talk hot key....

When I change programs from ventrilo to WOW then the hot-key doesnīt work... Itīs the same when i go out to finder or anyother program, the binding stops working.
I canīt play WOW and talk on ventrilo...

The support says
4) Setup-Voice: If you enable "Use Push-To-Talk Hotkey" then you must do the following:
Close the Ventrilo client
System Preferences
Universal Access
Check the "Enable access for assistive devices"
Restart the Ventrilo client

But i cant find: Universal Access
And then a box for: Check the "Enable access for assistive devices"
...
Can anyone help me?
GirlsPlayingWow is offline   Reply With Quote
Old 03-01-2006, 09:10 PM   #7
GirlsPlayingWow
Junior Member
 
Join Date: Feb 2006
Posts: 4
Default

hehe I found the access, by mouse config at helpdevices. a box at the bottom had to be checked.
GirlsPlayingWow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.