Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-13-2006, 06:42 PM   #1
{MOB}Silver
Junior Member
 
Join Date: Feb 2006
Posts: 3
Exclamation Hey PC to Mac problem...

I seem to be having a problem talking to a specific PC person. I am in a clan of about 25 members, mostly pc with a few mac people. I hear about 20 of them great, but the five of them come in with what seems like excessive noise and it cancels out all the noise from my mac. I also went as far as hooking up my PC to see if it was him insted of me. (this mind you everyone else hears him fine) I can hear him perfectly fine (maybe a little low), he has reinstalled twice and is using analog headset. im running prototype 7 and he has the latest version of beta. what can I do to correct this problem? or what do you need to know to help me out? I m asking this because we have more and more MAC vent people comming in and im helping them as best I can. so it will help them as well.

I hope you guys can help me
Dan
{MOB}Silver is offline   Reply With Quote
Old 02-14-2006, 07:55 PM   #2
Wembley
Junior Member
 
Join Date: Nov 2005
Location: San Francisco
Posts: 13
Default

I've had this experience with my guild too.

It's always the same few people, who have really old/low-end PC audio cards.

One problem is the person starts out OK, but deteriorates into static within several seconds.

The other version is someone talks, is distorted, and ALL sound levels on my Mac drop (background iTunes, WoW audio).

My first instinct is that their output is way too high and they are overdriving my Mac's sound, but we have them tweak settings to no avail.

I think it's just crappy crappy sound cards...
Wembley is offline   Reply With Quote
Old 02-23-2006, 01:28 PM   #3
{MOB}Silver
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

will there be any help with this stuff... is their gonna be someone from Ventrilo that will answer this? my clan has been die hard vent users for a long time and even if you dont know and are working on it thats better then no answer...Flagship please... not trying to be a jerk or anything just would really like some help... please....
{MOB}Silver is offline   Reply With Quote
Old 02-23-2006, 03:28 PM   #4
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

what are the problem users sound cards?
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.