Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-20-2013, 11:16 AM   #1
stevenbrumely
Junior Member
 
Join Date: Nov 2013
Location: Oklahoma
Posts: 2
Default Cannot Use PTT Hotkey Since OSX Upgrade

On the day that I upgraded to the latest version of OSX, Ventrilo stopped working the way it had in the past. Normally when I play WoW I have vent running in the background and I can still press the F1 key to talk. Upon upgrading to OSX vent stopped working in this way.

After upgrading to OSX I have to switch out of WoW, making vent my main program on the screen and this will allow me to press my F1 Hotkey and talk in vent. After this I can toggle back to WoW and play the game. If at any time I want to talk on Ventrilo, I have to bring the Ventrilo program forward before I can press the F1 Hotkey to talk.

Back and forth, back and forth. Any suggestions?
stevenbrumely is offline   Reply With Quote
Old 11-20-2013, 11:58 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

have you checked for this yet?

To get PTT to work in-game go to
System Preferences>Security & Privacy>Privacy tab>then click on Accessibility tab then check the box for ventrilo.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.