Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-09-2010, 08:16 PM   #1
Ecologic
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default Vent 10 Second disconnect, Have log file.

Hey, I logged off my guild's vent server this afternoon and immediatly tried to log back in, but instead it says I was disconnected from the server and started the 10 second countdown to reconnect, it will keep doing this unless I tell it to stop.

I've checked my internet connection and it is working fine. My IP says they don't block any ports.

I've checked to make sure the vent server is working, my guildies say its working fine and I can't connect to any other vent servers.

I've restarted the computer and vent and WoW.

I've tried reinstalling ventrillo and deleting the preferanaces folder and vice versa.

Here's the log:

20100609 18:51:46 Unable to open password file.
20100609 18:53:55 CEvtText::Get, illegal code value 6.
20100609 18:54:05 CEvtText::Get, illegal code value 6.
20100609 18:54:15 CEvtText::Get, illegal code value 6.
20100609 18:54:26 CEvtText::Get, illegal code value 6.
20100609 18:54:36 CEvtText::Get, illegal code value 6.
20100609 18:54:46 CEvtText::Get, illegal code value 6.
20100609 18:54:56 CEvtText::Get, illegal code value 6.
20100609 18:55:07 CEvtText::Get, illegal code value 6.
20100609 18:55:17 CEvtText::Get, illegal code value 6.
20100609 19:01:32 CEvtText::Read, Unable to open file /Users/Daniel/Library/Preferences/Ventrilo/default.vet
20100609 19:01:32 Creating the default VET file '/Users/Daniel/Library/Preferences/Ventrilo/default.vet'


I would very much appreciate any help and I can provide any additional information if needed. Thanks!
Ecologic is offline   Reply With Quote
Old 11-19-2012, 01:38 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

By the 10 second countdown, do you mean the text on the 'Connect' button is counting down?

If so, this sometimes indicates that the account has been banned or turned off.

I believe the log you posted was an error log from 06/09/2010 so it may not be reflective of the current error.

Do you have another account you can try to connect with?
Can you contact your Vent admin person and have them either reactivate the account or maybe set up a new one for you?
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.