Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-03-2012, 01:52 AM   #1
lawrence
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default Client stops working after a while

When I first start my computer (iMac 24'' 2008) and open Vent, I can use it fine. Talk, listen, no problem. Then after a while, people can no longer hear me. When I press my PTT button (I use the "Alt" button on a Windows keyboard, the "Windows" button is binded to Command), I hear the little beep, my icon turns green. Still, no one can hear me. I did not restart the client, just seems to "die" after a while. Any suggestions? Thanks for any help.
lawrence is offline   Reply With Quote
Old 10-03-2012, 10:47 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

what version of the client are you running?
Prog-Rocker is offline   Reply With Quote
Old 10-03-2012, 11:57 AM   #3
lawrence
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default

I had the latest, I believe it was 3.0.13 or something (I'm not at home right now).
lawrence is offline   Reply With Quote
Old 10-03-2012, 05:16 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Can you provide system details;

What OS are you running
What version of Vent
Are you using a USB Headset, and if so, what kind.
Do you have any other USB devices plugged into the computer other than the Keyboard/Mouse and the headset? If so, what are they?
Jaycyn is offline   Reply With Quote
Old 10-03-2012, 09:09 PM   #5
lawrence
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default

System: iMac 24 inch, early 2008
OS: Mac OS X Lion 10.7.5
Ventrilo version: 3.0.13 (Darwin-i386-x32)

I am using the built-in microphone of the iMac.
My keyboard and mouse are the only USB devices plugged in.

One possibility I just thought of. It could just be my own computer failing to pick up microphone input after a while. I would only notice this with Vent because I don't use the mic for anything else. I will attempt to investigate this hypothesis and report my findings.

In the mean time thanks for your assistance.
lawrence is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.