Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-03-2012, 06:49 PM   #1
okwilkey
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default Cannot connect to any server

As i try to connect to a server, all it says is MSG: contacting server. It doesn't go anywhere from there. I've tried this with multiple servers and none of them work.
okwilkey is offline   Reply With Quote
Old 09-05-2012, 03:31 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

have you tried temp disabling any/all firewall-virus checkers?

also try resetting your modem/router and then the pc.
Prog-Rocker is offline   Reply With Quote
Old 09-06-2012, 02:30 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Can you connect and surf the internet? If so then we need to perform a test...

Go to the below website

http://www.darkstarllc.com/ventrilo-...hburn-virginia

and then click the link that says

Click here to demo a Ashburn, Virginia Ventrilo Server!

Thats should start up Ventrilo and connect to the server in Ashburn, Virginia.

If it works then that tells us the information you are entering for the server you want to connect to is incorrect.

If it doesn't work, then you have something like a firewall turned on or your router may be blocking ports you need.

Let us know

Last edited by Jaycyn; 09-06-2012 at 02:33 PM.
Jaycyn is offline   Reply With Quote
Old 09-06-2012, 06:06 PM   #4
okwilkey
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default

I have disabled my fire wall and anti-virus. I'm plugged in through an ethernet cord, don't know if that means anything involving the router and modem.

I did that test and i was able to connect to the test servers for some reason but still not the servers i want to connect to. The information i'm trying to connect to is not wrong. I've checked multiple times with friends and they say i have it correct.

If my router is blocking certain ports, how can i fix that?
okwilkey is offline   Reply With Quote
Old 09-08-2012, 01:01 PM   #5
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Okay - since the testing works correctly, that tells us the needed ports are open and nothing is being blocked.

It also tells us that Ventrilo and your Mac are working properly.

So by process of elimination, that leaves one more thing; the settings. It may not be that the settings are wrong; it could be that there's one more setting needed, or it could be that the password you were provided for the server is not right - the behavior you are describing in Vent would indicate a wrong password.

If you would like to send me a private message with the Hostname and port number and password, I can try it here.
Jaycyn is offline   Reply With Quote
Old 09-08-2012, 07:54 PM   #6
okwilkey
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default

It says that you have private messaging blocked and i cannot send you the info.
okwilkey is offline   Reply With Quote
Old 09-10-2012, 02:34 PM   #7
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Whoops, didn't realize that was turned ofl It's fixed now so you can private message me.
Jaycyn is offline   Reply With Quote
Old 09-11-2012, 02:04 PM   #8
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Okay - got your email and tested the server.

What may be happening is that the username you are trying to use has been banned. This could happen if you are using 'Guest' as the user name.

The host servers may also be set up to not allow Guest access, so you would have to have a username and password (assigned by the Vent admin) to be able to access the server.

You can tell if an account name has been banned or disabled by looking at the Connect button in Vent after you click it. If you try to connect and the text on the button repeatedly counts down, that indicates the username has been banned, disabled or not allowed.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.